Welcome to L2Sublimity

Welcome to the L2Sublimity forum. Register now to gain access to all of our unique features. Once registered and logged in, the accounts you will create will be linked to your forum account - allowing you to manage your game accounts easily. Next to that - you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Recently Browsing   0 members

    No registered users viewing this page.

Catalyst

Issue with nPlay, unable to install into a custom path

I've ran nPlay, copied a clean Interlude client into D:\Games\Destiny and the LOCATE button wasn't working at all. So I clicked on Play and now It's trying to download the entire client into a new folder. 

Back on Terra, this process was easier, by clicking on locate, nPlay would just download whatever was missing and problem was solved.

I'm running on limited bandwith until next wednesday so I'd very much appreciate avoiding downloading several gygabytes of data.

https://i.imgtc.com/KqoeuDR.png

 

1- Clicking on Play will try to download the full client (7GB or something) to an unknown location, checked AppData/Local/nPlay but those are only nPlay files.
2- LOCATE  button no longer showing.

Will try uninstalling nPlay and running it again to see if I find out what the problem is.

Share this post


Link to post
Share on other sites

Hello Catalyst,

 

I'll forward your question to a GM who is capable of helping you with your problem.

 

Thank you for your patience!

Share this post


Link to post
Share on other sites

Update: Still haven't been able to make it work with a pre-installed Interlude client. It will just try to download EVERYTHING after putting the client in the right path with the right name (AppData/Local/nPlay/Games/Destiny/System/L2.exe). Kinda like it's not checking for which files are located in the directory.

Talked to @Cole last night but I wasn't able to troubleshoot what the issue was.

@OpalSnow Any ideas before I give up and let it download fully through my phone plan? It's gonna cost me a bit but what the hell.

Share this post


Link to post
Share on other sites

oh so its the same shit as last time? lot of time has passed yet theres no change

still forcing players to keep client in some retarded location

Share this post


Link to post
Share on other sites

I'm from Venezuela and i didn't had a problem about installing the nPlay or creating account so it must be something that went wrong when you was installing it.

Share this post


Link to post
Share on other sites

lol. you don't need any interlude clients . just delete everything - download nplay - log in with your forum details - install everything after you log in into nplay , clicking the button on the left bottom side - INSTALL

Share this post


Link to post
Share on other sites
1 hour ago, HighTrip said:

I give up, I can't install it :( 

Please contact us via Discord or FB chat. It will be easier to help you from there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now